Excel : Le funzioni MEDIA, MAX e MIN

Nel creare dei prospetti quantitativi spesso ci serviamo di semplici funzioni per il calcolo di un valore medio o per conoscere il valore più piccolo o più grande di un determinato intervallo di numeri.

Le funzioni MEDIA, MIN e MAX, della categoria Statistiche, permettono di estrapolare de degli argomenti,  il valore medio (media aritmetica), massimo e minimo.

Le sintassi, molti simili a quella della funzione SOMMA, sono:

=MEDIA(argomento1; argomento2; …; argomento n)

=MAX(argomento1; argomento2; …; argomento n)

=MIN(argomento1; argomento2; …; argomento n)

Eccovi qualche esempio per conoscere meglio la sintassi di queste utili funzioni Statistiche.

Esempio 01

La funzione =MEDIA(A2:A100) permette di calcolare la media aritmetica di tutti i valori nell’interno delle celle da A2 fino ad A100.

Esempio 02

La funzione =MEDIA(A2;400) permette di calcolare la media aritmetica tra il valore nella cella A2 e il numero 400.

Poiché composta da due soli valori, la funzione potevamo sostituirla con la formula =(A2+400)/2.

Esempio 03

La funzione =MIN(20;B2) darà il valore minimo tra quello della cella B2 e 20.

Esempio 04

La funzione =MAX(C2:C40; E2:E40) darà il valore massimo tra i valori nelle colonne C ed E dalla riga 2 alla riga 40.

Le funzioni MEDIA, MAX e MIN possiamo digitarle nella cella o inserirle con la procedura Incolla funzione.

Infine, se le abbiamo utilizzate recentemente (o dopo il primo utilizzo) potremo selezionarle anche nel sottomenu del pulsante Somma automatica.

Condiviso

One thought on “Excel : Le funzioni MEDIA, MAX e MIN

  1. Pingback: Microsoft Excel: Corso completo e definitivo | Segreti e consigli dal WEB 2.0

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.